Author Topic: Ultimation Fader Issues  (Read 239 times)

Josh Moran

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
    • Los Angeles, CA
    • In Flight Music Group
Ultimation Fader Issues
« on: February 05, 2018, 09:26:07 PM »
Hey guys,

Having some trouble with our faders automating correctly. We have two problems that are appearing when automating. Either the fader gets stuck at the top and doesn't go back down when automated to do so, or we have a few faders that shake uncontrollably, but follow their automation and will end up where they need to be.

We've cleaned all of our faders, we've replaced TR10, TR9, TR6, R74, & R75 on most of our faders which got most of them working, but we have these last few faders that are giving us trouble.

We also have a fader extender that we got from Artur D'Assumpção with all of the test points. Just not sure where or how to start tracing signal for issues.

If anyone could help or has an idea as to what may be going on with our faders we'd really appreciate it.

Thank you,

Josh

seedubs

  • Jr. Member
  • **
  • Posts: 63
  • Karma: +0/-0
Re: Ultimation Fader Issues
« Reply #1 on: February 09, 2018, 09:00:27 PM »
 I assume you have swapped out the fader packs to isolate if its the channel or fader pack with the problem. Measure the voltage emanating from the buss card . 0v= wide open, 5v shut down. If the voltage is fluctuating to the fader than look upstream to the sample and hold circuit in the computer cards. Beyond that you might need to start switching out parts in the fader sandwiches like the magnetic strip, resisters etc... There is a tec up in the pacific northwest that will fix any fader you send to him for around $200. "Virtual earth professional audio"  info@virtualearthaudio.com
Good luck! At least your computer works...

Josh Moran

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
    • Los Angeles, CA
    • In Flight Music Group
Re: Ultimation Fader Issues
« Reply #2 on: February 16, 2018, 10:04:55 PM »
Thanks for the advice & that tec's info, really appreciate it! Going to run a few more tests & switch around some parts. Let you know what happens!