Author Topic: VCA Fader issue *** SOLVED***  (Read 312 times)

MarconeMusic

  • Jr. Member
  • **
  • Posts: 61
  • Karma: +0/-0
    • Halomusic.ca
VCA Fader issue *** SOLVED***
« on: February 19, 2018, 07:48:08 PM »
Hey,

Question, who knows about the VCA's.

I have a couple channels that dont respond to the VCA fader correctly. Audio either passes and cant be attenuated or doesnt pass. Depending on the channel..

So, i've tested and found that its not a channel specific issue, as ive changed strips and the issue stays in the position.
Its not the fader, i've changed those out too. .

I've found out that i can send the specific channels VCA to a group and control it via the VCA group faders... So In order to use the 'broken' channels i have to group them to a VCA group and use that as the fader to control the one channel... Weird..

Any tips?

Otherwise all is well!
« Last Edit: February 27, 2018, 02:36:02 PM by MarconeMusic »

Chris Simon

  • Newbie
  • *
  • Posts: 42
  • Karma: +1/-0
Re: VCA Fader issue
« Reply #1 on: February 20, 2018, 08:55:51 AM »
Are you familiar with the test functions? If not, type !TES (execute) IB. This will give you a bargraph display of the VCA's. Check the broken channels. If the bargraph stays full up, you have a loss of VCA voltage. Check the ribbon that connects the fader to the Fader Bus Card (S11) and the ribbon that connects the Fader Bus Card to the Lower Bus Card (S12). Also try switching the S14 ribbon to the computer rack with another buckets', if the problem follows the ribbon, you may have analog input card problems; if it doesn't, then look inside the bucket for any other bad ribbons.

Chris

MarconeMusic

  • Jr. Member
  • **
  • Posts: 61
  • Karma: +0/-0
    • Halomusic.ca
Re: VCA Fader issue
« Reply #2 on: February 20, 2018, 12:52:27 PM »
Forgot to add.

Computer is not connected at the moment. Bypass jumpers in place.

Chris Simon

  • Newbie
  • *
  • Posts: 42
  • Karma: +1/-0
Re: VCA Fader issue
« Reply #3 on: February 20, 2018, 02:35:08 PM »
Alrighty then, concentrate on the ribbons inside the bucket.

Chris

oyanliz

  • Jr. Member
  • **
  • Posts: 83
  • Karma: +1/-0
Re: VCA Fader issue
« Reply #4 on: February 20, 2018, 04:07:03 PM »
Hi Marcone,

Chris will help to you more that I could... but anyway I will try giving you a hand. I had an issue with the VCA of one of my channel strip. It is not the same, because your issue is tuck in the same place. I have read a lot about VCAs because of my issue.

I think you have something wrong between the 611 lower bus card and 82E37 fader bus card. I would try swapping the ribbon cables which afects to the problematic position and see if the issue stays there. If the issue stays there, I would check lower bus card connections and all the 82E37 card tracks.

As I told to you, I am not an expert, but I share the little knowledge, in case it is helpfull.

Regards.

Oihan

MarconeMusic

  • Jr. Member
  • **
  • Posts: 61
  • Karma: +0/-0
    • Halomusic.ca
Re: VCA Fader issue
« Reply #5 on: February 20, 2018, 05:24:24 PM »
Alrighty.

Thanks for the pointers. For now im dealing with it during this mix.. have a massive album due LAST friday to the label and have made due so far, finishing the mix this Friday... but  Sunday will be the rip the place apart and find the issue day.

First stop .. bucket ribbons.. Im assuming in shipping something came apart...

Will advise.

MarconeMusic

  • Jr. Member
  • **
  • Posts: 61
  • Karma: +0/-0
    • Halomusic.ca
Re: VCA Fader issue
« Reply #6 on: February 27, 2018, 12:07:41 AM »
Hey all!

Solved the issue.

Apparently the 37 card in one bucket was toast. 

Luckily I have 4 spares.  No problem traces. No issues. But it looks like something was spilled on it at some point.  My guess is Coca-Cola. By the color.

So I think the ribbon sockets got jumbled up.

Once replaced. Issues gone on those channels and down the line.

Now I have a pretty good working board! :)

Thanks for the advice guys!!

Clip6

  • Full Member
  • ***
  • Posts: 195
  • Karma: +4/-0
Re: VCA Fader issue
« Reply #7 on: February 27, 2018, 12:14:58 AM »
Awesome.

oyanliz

  • Jr. Member
  • **
  • Posts: 83
  • Karma: +1/-0
Re: VCA Fader issue
« Reply #8 on: February 27, 2018, 09:01:44 AM »
Im glad you found the problem