Author Topic: 4K LED Replacement VU meter and bulbs in CUT/SOLO etc.  (Read 2991 times)

oyanliz

  • Full Member
  • ***
  • Posts: 152
  • Karma: +1/-0
Re: 4K LED Replacement VU meter and bulbs in CUT/SOLO etc.
« Reply #15 on: April 21, 2020, 05:11:31 PM »
Hi,

I have been testing and working on one of those channels. My electronic skills are limited, so I am stuck right now. I tried to find the problem in one of those channels, because it seems is a similar issue.

I have replaced the diode D7 of the motherboard and diodes D2 and D3 of the logic card (82293). I also have replaced the switch, just in case. The issue still it was there, so I took some readings in differen points. I supose that, on pin 40 of the VCA card (82E13), I should have the same value (around -18v) in both sides of the bulb contact. So the difference between those 2 poles, should be around 0v. I am measuring a difference of 16,5v (when SOLO is not pushed), that is the reason why the LED still light when the SOLO is nou pushed. I do not know where is the issue. I swapp the VCA card (3 different cards) and I get the same value around R6 resistor (one side it is correct -17,54v and the other side is giving -1,42v).

I have attached some screenshots with the readings.

I would appreciate if someone could give me any idea!

Thanks in advance.

Best regards.

Oihan

horizonsound

  • Full Member
  • ***
  • Posts: 138
  • Karma: +11/-0
    • Melbourne, Australia
    • Horizon Sound
Re: 4K LED Replacement VU meter and bulbs in CUT/SOLO etc.
« Reply #16 on: April 21, 2020, 09:52:35 PM »
Oddly enough, the same thing has just appeared on one of my channels (solo LED staying slightly lit).
It happened after I changed out to a different logic card, which was untested.
So I suggest that the issue is on the logic card, but I will swap it back to the old one today.
The 212 drive transistors fail regularly on those cards.

Anthony.

oyanliz

  • Full Member
  • ***
  • Posts: 152
  • Karma: +1/-0
Re: 4K LED Replacement VU meter and bulbs in CUT/SOLO etc.
« Reply #17 on: April 22, 2020, 06:56:43 AM »
Thanks for answering Anthony.

I have tested also different logic cards, before replacing the diodes. But I will try doing some more tests.

I will write back soon.

Best regards.

Oihan

horizonsound

  • Full Member
  • ***
  • Posts: 138
  • Karma: +11/-0
    • Melbourne, Australia
    • Horizon Sound
Re: 4K LED Replacement VU meter and bulbs in CUT/SOLO etc.
« Reply #18 on: April 22, 2020, 07:38:55 AM »
I changed back the 82E12 logic card to a known good one, and the Solo light issue is resolved.

Will troubleshoot that card later.

Anthony

oyanliz

  • Full Member
  • ***
  • Posts: 152
  • Karma: +1/-0
Re: 4K LED Replacement VU meter and bulbs in CUT/SOLO etc.
« Reply #19 on: April 22, 2020, 04:49:46 PM »
I have been changing 82E12 logic cards, working cards from other channel strips, but the issue is still there.

I will leave this on standby, i will continue fixing other small issues I have in the console.

Any new idea it would be welcome.

Best regards.

Oihan

oyanliz

  • Full Member
  • ***
  • Posts: 152
  • Karma: +1/-0
Re: 4K LED Replacement VU meter and bulbs in CUT/SOLO etc.
« Reply #20 on: April 23, 2020, 05:13:24 PM »
Hi all,

Finally I found the issue!! Yesterday I was checking all the pdf files I have in my laptop and I found the old schematics of VCA Solo Cut switches. There are D6 and D5 diodes, witch are not presented in the generic manual. In one of the channel, the diode D5 was asembled inverted!! From stock!! and in the other channel, the D5 was broken. So, if someone has a similar issue in the future, check the D7 and D5 for the Solo switch, and D6 for the Cut switch.

Now both Solo switches work fine with LED bulbs.

Thanks for making me think!!

Best regards.

Oihan

Matt Sartori

  • Administrator
  • Hero Member
  • *****
  • Posts: 699
  • Karma: +20/-0
    • London
    • Solid State Logic Fanatics Database
Re: 4K LED Replacement VU meter and bulbs in CUT/SOLO etc.
« Reply #21 on: June 25, 2020, 09:17:42 AM »
anyone has got any leads for the VU bulbs but with  LEDs?

Matt