Author Topic: old ssl (1979) alignment  (Read 2891 times)

oyanliz

  • Jr. Member
  • **
  • Posts: 83
  • Karma: +1/-0
Re: old ssl (1979) alignment
« Reply #30 on: January 26, 2018, 11:26:01 AM »
Hi,

I am interested on installing the VR3 trimmer to the Gold can 82E13 cards. Could you explain your experience? How did you do it finally?

On the other hand, I have some 82E13 cards just recapped and they do not work well. The signal goes very low, distorted and not responding to the fader.

I only replaced the electrolytic capacitors. Should the 2,2uF  rectangle (C8) capacitor be replaced? (I have attached a detailed photo)

Does someone have the schematics of the 83E13 "Gold can" version?

Thanks to all in advance.

Regards.

Oihan

walrus

  • Jr. Member
  • **
  • Posts: 91
  • Karma: +10/-0
    • London, UK.
Re: old ssl (1979) alignment
« Reply #31 on: January 26, 2018, 12:25:23 PM »
I have this......
Kevin.

oyanliz

  • Jr. Member
  • **
  • Posts: 83
  • Karma: +1/-0
Re: old ssl (1979) alignment
« Reply #32 on: January 26, 2018, 12:37:09 PM »
Many many Thanks!!

oyanliz

  • Jr. Member
  • **
  • Posts: 83
  • Karma: +1/-0
Re: old ssl (1979) alignment
« Reply #33 on: January 26, 2018, 02:01:48 PM »
I am checking the schematics... so, the card could be updated to the newer version, changing C8, R61, R13 and adding VR3 500K, D30, D31...

Does someone did this? What do you think about it? It is better to mantain as it is?

Oihan

Chris Simon

  • Newbie
  • *
  • Posts: 36
  • Karma: +0/-0
Re: old ssl (1979) alignment
« Reply #34 on: January 26, 2018, 03:54:36 PM »
I'd say it's better to get the VCA card working in it's present configuration before you worry about updating. First things to check are all the supply voltages: are the +/- 15, +/- 18, and 5 volt voltages present? One of those would be missing if one of the replaced bypass caps is shorted.

oyanliz

  • Jr. Member
  • **
  • Posts: 83
  • Karma: +1/-0
Re: old ssl (1979) alignment
« Reply #35 on: January 30, 2018, 12:39:25 PM »
Hi Chris,

Sorry for my late reply.

I have measured these values: 17.4/17.8v (pins 29, 30, 32) and 5v (33 and 35). I did not measure +/- 15v, because I am not sure how to do that. Soldering a wire to the output leg of the TR3 regulator and pmeasuring between pin 32 and the wire, would be fine?

Thanks again in advance.

Oihan

Chris Simon

  • Newbie
  • *
  • Posts: 36
  • Karma: +0/-0
Re: old ssl (1979) alignment
« Reply #36 on: January 30, 2018, 03:37:32 PM »
It'd be better to measure between pins 30 and 32 for +15V, and 29 and 32 for -15V. Assuming they're good, check pin 3 and pin 6 of T1 with a scope. That's your pre-fader out. Also check T3 pin 6 with a scope; that's post-fader.

Chris

oyanliz

  • Jr. Member
  • **
  • Posts: 83
  • Karma: +1/-0
Re: old ssl (1979) alignment
« Reply #37 on: January 31, 2018, 03:57:20 PM »
Hi Chris,

Thanks for your help. I do not have any oscilloscope. I will try checking the op amps again and check all the diodes. I also will recap it again.

I will write back soon.

Regards

oyanliz

  • Jr. Member
  • **
  • Posts: 83
  • Karma: +1/-0
Gold can VCA issue **SOLVED**
« Reply #38 on: February 02, 2018, 12:21:12 PM »
Hi all,

I have been checking the VCA 82E13 card and I found 2 resistors with wrong values (R43 and R44). I measured 10ohm on each resistor and I have replaced them by 22ohm resistors. The problem is solved now.

Thanks to all, thanks Chris... for helping.

Best regards.

Oihan

Chris Simon

  • Newbie
  • *
  • Posts: 36
  • Karma: +0/-0
Re: old ssl (1979) alignment
« Reply #39 on: February 02, 2018, 01:26:24 PM »
You're very welcome.