Author Topic: SSL QUAD BUSS compressor not behaving SOLVED  (Read 1444 times)

Matt Sartori

  • Administrator
  • Hero Member
  • *****
  • Posts: 661
  • Karma: +19/-0
    • London
    • Solid State Logic Fanatics Database
SSL QUAD BUSS compressor not behaving SOLVED
« on: December 29, 2013, 01:09:52 AM »
Hi Everybody this time I am stuck:
I am working on a 4064E console that has been recently recapped but needs quite a bit of attention still.
the main compressor jumps quite a lot when switching ratio and / or threshold while audio runs through it and ...it does affect the audio when not switched in!

any suggestions?

Mattia.

sintech

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 833
  • Karma: +59/-0
    • Bristol, UK
Re: QUAD BUSS compressor not behaving
« Reply #1 on: December 29, 2013, 09:58:51 AM »
If it's effects all 4 sides, then the 026's cards are probably not the issue.. but the one thing global to them.

Do you have a spare time constants card 027 to try?


You should put the 027 on an extender and check the side chain through.

sintech

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 833
  • Karma: +59/-0
    • Bristol, UK
Re: QUAD BUSS compressor not behaving
« Reply #2 on: December 29, 2013, 10:12:05 AM »
On the 027 schematics look at points A, B and C

And IC's T1, T2 and T3

kilmister

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 252
  • Karma: +11/-0
    • Hellsinki, Finland
    • 5 by 5 Audio
Re: QUAD BUSS compressor not behaving
« Reply #3 on: December 30, 2013, 08:17:28 PM »
Perhaps there's broken ratio/threshold/release switch?
Our console had bad ratio switch that didn't make a connection anymore and comp went quite crazy.

-Paavo
-- Too much amp power is just right --

-- 5 by 5 Audio
-- 5 by 5 @ Facebook

GabrielO

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • Studio JORK
Re: QUAD BUSS compressor not behaving
« Reply #4 on: December 30, 2013, 10:39:19 PM »
i had a similar problem too with our ratio switch on the quad comp., worth trying to clean it or change it if you have a spare...

Matt Sartori

  • Administrator
  • Hero Member
  • *****
  • Posts: 661
  • Karma: +19/-0
    • London
    • Solid State Logic Fanatics Database
Re: QUAD BUSS compressor not behaving
« Reply #5 on: January 01, 2014, 04:52:56 AM »
thank you guys!
I am gonna try all the above!

Mattia.

Matt Sartori

  • Administrator
  • Hero Member
  • *****
  • Posts: 661
  • Karma: +19/-0
    • London
    • Solid State Logic Fanatics Database
Re: QUAD BUSS compressor not behaving
« Reply #6 on: January 20, 2017, 10:11:42 PM »
Ratio switch needed replacing.

done!

Matt Sartori.

RoyMixer

  • Jr. Member
  • **
  • Posts: 73
  • Karma: +0/-0
    • NYC
    • Roy Hendrickson, Mixer/Engineer/Producer
Re: SSL QUAD BUSS compressor not behaving SOLVED
« Reply #7 on: February 03, 2017, 04:16:54 PM »
Hi!

Where did you source a new ratio switch?
best
Roy

Matt Sartori

  • Administrator
  • Hero Member
  • *****
  • Posts: 661
  • Karma: +19/-0
    • London
    • Solid State Logic Fanatics Database
Re: SSL QUAD BUSS compressor not behaving SOLVED
« Reply #8 on: February 03, 2017, 10:36:30 PM »
it's a normal Elma, I can't remember what type it is as it was long time ago, but it's something you can get from Farnell or RS

something like this:

http://uk.farnell.com/elma/01-1433/switch-4-pole-3-pos/dp/1876080

Matt Sartori.

oyanliz

  • Full Member
  • ***
  • Posts: 119
  • Karma: +1/-0
Re: SSL QUAD BUSS compressor not behaving SOLVED
« Reply #9 on: September 25, 2017, 05:37:53 PM »
Hi,

Should be the rotary switch for ratio, release... shorting pot? Or must be non-shorting?

I see in the ELMA datasheet shorting and non-shorting models, so...

Regards

Oihan

oyanliz

  • Full Member
  • ***
  • Posts: 119
  • Karma: +1/-0
Re: SSL QUAD BUSS compressor not behaving SOLVED
« Reply #10 on: January 03, 2019, 03:15:40 PM »
Hi,

Does someone know if the Elma Type 01 rotary switches must be shorting or non-shorting model?

Thanks.

Oihan

oyanliz

  • Full Member
  • ***
  • Posts: 119
  • Karma: +1/-0
Re: SSL QUAD BUSS compressor not behaving SOLVED
« Reply #11 on: January 10, 2019, 12:57:42 PM »
Hi all,

I have been measuring an ELMA Type 01 rotary switch (attack switch from the quad buss compressor) with a good multimeter (I have a cheap ona, but also have friend with good multimeter  ;D)

I have been able to check continuity between positions, so the ELMA Type 01 rotary switches installed in the console are "Shorting" models (ratio, release, attack, oscillator frecuency selector...).

Regards.

Oihan

njm

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
Re: SSL QUAD BUSS compressor not behaving SOLVED
« Reply #12 on: June 25, 2019, 04:23:08 PM »
Looks like I've got a similar problem on a G master section compressor. Was recapped a couple of years ago, been working fine until recently.

The compressor is overshooting, causing ducking on the fastest attack settings and the higher ratios. It works fine on slowest attack, fastest release and ratio of 2 (the setting most people have it set to!)

It happens when signal is sent to left or right, so I figure a fault on the 27 card or the ratio switch. I haven't got a set of extender cables for the master section so it's a bit tricky taking measurements of the cards!

Anyone ever come across this before? Probably the ratio switch...