Author Topic: VCA groups issue  (Read 502 times)

Stefan Boman

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-0
    • Stockholm
    • Stefanboman.com
VCA groups issue
« on: September 03, 2015, 09:02:57 PM »
Hi,
We're having some weird behavior on the group VCAs.
When I solo one of the group VCAs it only affects the other groups. None of the channels are ever affected(even if there are channels in that group)
Mute groups works across all of the board.
Do you figure it's a faulty cf82e20 card?
Our seams pretty heavily modified with wires here and there.
Doesn't look like ssl style modifications.

Any ideas?

waltzingbear

  • Sr. Member
  • ****
  • Posts: 253
  • Karma: +10/-0
    • Portland, Oregon
    • Waltzing Bear Audio
Re: VCA groups issue
« Reply #1 on: September 04, 2015, 06:30:34 PM »
solo isolate not where you expect it?

Alan
Alan Garren
Waltzing Bear Audio

Stefan Boman

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-0
    • Stockholm
    • Stefanboman.com
Re: VCA groups issue
« Reply #2 on: September 04, 2015, 11:20:39 PM »
No solo isolate active anywhere.

Solo works between channels.
But if I press a group solo it just mutes the other VCA groups even thou I have plenty of stuff
Grouped.
The group solo never affects any channels   besides the other VCA groups

RoyMixer

  • Jr. Member
  • **
  • Posts: 60
  • Karma: +0/-0
    • NYC
    • Roy Hendrickson, Mixer/Engineer/Producer
Re: VCA groups issue
« Reply #3 on: February 10, 2018, 05:38:02 AM »
I have a similar problem, how did you fix yours?

Best,
Roy

oyanliz

  • Jr. Member
  • **
  • Posts: 92
  • Karma: +1/-0
Re: VCA groups issue
« Reply #4 on: February 12, 2018, 07:36:36 AM »
Do you have the computer working? Did you check if it is working with jumpers on the computer outs?


RoyMixer

  • Jr. Member
  • **
  • Posts: 60
  • Karma: +0/-0
    • NYC
    • Roy Hendrickson, Mixer/Engineer/Producer
Re: VCA groups issue
« Reply #5 on: February 15, 2018, 05:24:07 AM »
Desk is jumpered for now, computer bypassed

oyanliz

  • Jr. Member
  • **
  • Posts: 92
  • Karma: +1/-0
Re: VCA groups issue
« Reply #6 on: February 15, 2018, 07:39:43 AM »
Hi,

I had issues with VCA groups when we bought our refurbished console from a Spanish consoles seller. The VCA fader buss card (CF82E38) had lot of mods made by them.

I would check the CF82E38 card tracks, ensuring that there is not made any track cut or there is not soldered any jumper on it. I would also check 82E20 card, ensuring that all the ICs are working fine and there is not any mod made. Then, you can start finding the issue from the begining.

I say this, because in my case, the tech who own console refurbishing company (Neve, SSL, TAC...), had made lot of wrong mods in different parts of the console. We spende months restoing all the mods and fixing the issues, as they should be fixed.

Oihan