Author Topic: 5K film version modifications  (Read 533 times)

matt

  • Jr. Member
  • **
  • Posts: 82
  • Karma: +2/-0
    • Reutlingen, Germany
5K film version modifications
« on: October 11, 2015, 03:29:14 PM »
Since I was talking with Paul about modifications on my 5K film console, we decided to create a new topic since we went off-topic on the other thread.

I am repeating what was written there already.

Paul wrote :

As response to adding the stereo channels to a 5k filmconsole : It's not because of the auxes that it won't work. It's because the 597 panners and the filmrouting. The 597 panners only accept mono inputs. Simply replacing the 597 panner with a 527 stereopanner is  not possible because the filmrouting isn't compatible with the 527's outputs. Besides, the filmpanner and broadcast panner modules have different buscards and are not interchangable.
I don't say it's impossible, but it's not easy at all. Not to even mention TR/IR......

My answer was :

Regarding the stereo channels - actually : should we make a new thread for that ?

I already introduced a matching buscard for the SL527 and also exchanged the routing buscards and the routing modules.
My 'half stereo bay' now consists of : patchbay -> SL521 -> SL503 -> SL527 -> stereo routing buscard (can't remember the number at  the moment) -> program out -> bus 31,32 on film routing buscard -> patchbay
So I dedicated busses 31 and 32 as 'program out' left and right so far.
Unfortunately, I don't have any SL522 (stereo EQ) yet - but I could use 2 stereo compressors instead

I addition, I can route each of the stereo channels to film busses pairs 25/26, 27/28, 29/30 ...... although I have to repair some of the routing logic - probably bad cables.

My final configuration shall be (at least) :
- 4 stereo channels
- 4 stereo subgroups (maybe 2 subgroups and 2 IMOs)
- 1 master fader

Actually, I am more after the stereo subgroups than stereo channels .... just want to save channelstrip space for stereo incoming signals.
At the moment it's more a trial and error what maybe can be done.

Btw - I have the O/L led lit up on all 4 SL527 .....
I am sure I don't have to much current or some weird signal coming in.
We spent about a complete sunday to get the power right.
And there's also no signal coming in to the SL527.

Do you have an idea what could cause this ?
I tried to figure it out in the schematics but I am not very good at that.
In the manual they say, that the O/L is customer configurable - but I couldn't find where this can be checked.

Anyway - if you can find some time to get back, that'll be great.

Oh .... ya, you're right, TR/IR will be interesting. Don't know, if I have to the 'software' that there are different and unusual modules in the desk.
I thought (so far) this has only to be done for total recall so the software knows what to look for in the desk.

Then we decided to start a new topic :
Well, I surely have some suggestions, although I don't know the exact features of the 597 panner.
You jumpered the S524's ? (Jumper pin 1 to 2, 3 to 4, 5 to 6, and 7 to 8)
And you jumpered the inserts of the 527 ?
I have more suggestions, but you're right : It's better to start a new topic for this.  It's better that you start the topic because your console is the subject :)
Send me a link and I'll chime in !

By the way, the SL 520 compressors can't be used via the S502 dyn/eq flatcable connection : They only have balanced I/O. At least, as far as I know.


Finally to say :

Hope that's ok this way.

Btw - I already suggested a separate 5K section while ago.

Matt
« Last Edit: October 11, 2015, 03:41:20 PM by matt »



Helterbelter

  • Newbie
  • *
  • Posts: 43
  • Karma: +3/-0
    • Zevenaar, The Netherlands
Re: 5K film version modifications
« Reply #1 on: October 11, 2015, 03:53:59 PM »
a seperate 5k section is a good idea in case more people will chime in on the 5k subject. For now it looks like there's not much interest in 5k stuff on this forum. I probably can write down many projects regarding modules.

But back to the stereochannels :
The points I suggested :  already had a look at these ?
after that, we go forward to the next steps :)

(by the way : the 503 auxes will work fine with the 527 : 527's also send out a summed mono pre and post VCA audioline for monoauxes).


matt

  • Jr. Member
  • **
  • Posts: 82
  • Karma: +2/-0
    • Reutlingen, Germany
Re: 5K film version modifications
« Reply #2 on: October 11, 2015, 04:09:09 PM »
Hi Paul,

no, I didn't introduce any 524 yet - still doing stereo channels.

There are no more 597 panners in the stereo ways. It's built up like a 'standard' stereo channel in i.e. the broadcast consoles.
The downside with my console ist, that it only has one 'layer' of routing buscards (85322X - busses A1 - D8 = 32 Mono busses).
Other consoles that have a program out, stereo channels and stereo subgroups have at least a layer of 85321 routing buscards (PROG L/R, 1-12 L/R)
If a console aslo has the multitrack feature it has both of these - involving another module in the channel like the multitrack input (SL512 / SL517) and SL549 / SL557 (without F) in the center section.

What I did was to pull out all buscards but the ones for the 521 input modules.

I am going from the stereo outputs of the 527 modules to the stereo buscards (85322) at let's say PROG L/R.
Another cable is going from the stereo buscards PROG L/R to the film buscards bus (31) D7 and (32) D8.
That way I am using the busses D7/D8 as PROG L/R for my 'main stereo out' at the moment.
Input to the 521 is coming from the patchbay formerly being 501 input chan1 / chan2.

Every mono channel that I want to have on the PROG L/R is routed to D7 / D8 as well.
Unfortunately, I don't have the SL557 which could make stereo routing easier since it has a lot of the audio signals on the buscard already.

Besides the connections to the EDAC connectors on the back of the console there's mainly crimping the molexes to be done.

And to get rid of the always burning O/L led

About that, the manual says :
2.3 Overload indicator
To the right of the pan pot is an LED overload indicator. The signal is sampled before and after the channel fader. The indicator's threshold is preset to the user's specification.

And later :
On the 85127 PCB, the circuitry around IC15 is the overload detector.
The signal is sampled at three points: post-VCA, post-aux return and post-aux VCA.
These signals are fed onto one of two buses (OL+and -OL ) through diodes D1 - 6.

Even if I don't have a signal fed and/or the fader is fully down, the led is lit.
I know that I had my 597 O/L leds on when the computer wasn't connected.
In the meantime, I am running without the computer at all (was just a jumper on a board at the back of the console) to have as low culprits as possible.

Would be great, if you have a suggestion here what to check.

Regarding the 520 / 522 :
Gotta check the signals on the ribbon cable.
I know that I have to dig a little deeper into it before I will finally get it to work.

I'll have to check the jumpering of the SL527s - will do that - thx for the suggestion.

It's a lot of crawling under the desk in weird positions .... but that may keep me flexible :-)

Thanks in advance for your suggestions

Matt

matt

  • Jr. Member
  • **
  • Posts: 82
  • Karma: +2/-0
    • Reutlingen, Germany
Re: 5K film version modifications
« Reply #3 on: October 11, 2015, 04:13:31 PM »
a seperate 5k section is a good idea in case more people will chime in on the 5k subject. For now it looks like there's not much interest in 5k stuff on this forum. I probably can write down many projects regarding modules.

I am sure you can :-) .... I am still looking at what you have created.

But back to the stereochannels :
The points I suggested :  already had a look at these ?
after that, we go forward to the next steps :)

Yes, the inserts are either connected to the patchbay (and connected out -> in there) or jumpered directly on the buscard.

What jumpers are you referring to regarding the 524s ?
I only found 2 rows of 2x3 on the buscard.
Still checking the schematics for additional jumpers.

(by the way : the 503 auxes will work fine with the 527 : 527's also send out a summed mono pre and post VCA audioline for monoauxes).

Ya I know - I bought 'complete stereo channels' from Todd - and they had the 503 auxes built in - so they have to work :-)
Don't have any problems with the auxes ... I had the 513 which also do have stereo ways.
I'd like to have some 523 maybe ..... I think they're like the 513 but with stereo inputs.
« Last Edit: October 11, 2015, 04:26:47 PM by matt »

Helterbelter

  • Newbie
  • *
  • Posts: 43
  • Karma: +3/-0
    • Zevenaar, The Netherlands
Re: 5K film version modifications
« Reply #4 on: October 11, 2015, 05:55:25 PM »
The S524 is located underneath the panner buscard, usually next to the S508 connector. This is for the computer cut send and return. link 1-2 for channel 1, 3 to 4 for channel 2, etcetera. I usually use  those harddisk jumperblocks to jumper these.

But, now I think of it : they're from Ron and Tod : I needed to mod the 527's that I bought from them. Does the "On" button work ? By that i mean that it switches on and off...... I'll send you an email with the modifications needed. It's simple, don't worry.

Helterbelter

  • Newbie
  • *
  • Posts: 43
  • Karma: +3/-0
    • Zevenaar, The Netherlands
Re: 5K film version modifications
« Reply #5 on: October 11, 2015, 06:47:00 PM »
By the way, I think I've got both a single 513 and a single 523 leftover. I was planning to use the subboards to add 4 stereo line inputs to go straight into the active summingnetwork....

Just one of the cool projects with 5k scrapparts :)

matt

  • Jr. Member
  • **
  • Posts: 82
  • Karma: +2/-0
    • Reutlingen, Germany
Re: 5K film version modifications
« Reply #6 on: October 11, 2015, 10:14:49 PM »
ya, you can use them for a lot of things......

Once I am done with my mods, there might be some 513 surplus as well here ......

matt

  • Jr. Member
  • **
  • Posts: 82
  • Karma: +2/-0
    • Reutlingen, Germany
Re: 5K film version modifications
« Reply #7 on: October 12, 2015, 09:59:52 AM »
Regarding my O/L led problem :

There's an overload threshold throughout all channels and about every thing carrying audio signals.
I suspect this threshold is missing in my stereo channels and such the O/L led is lit all the time.
Since the signal is available on a bunch of ribbon cables and is generated in the SL557F module, I should be able to grab it somewhere and send it to the SL527 as well.

Will try that and get back with the (hopefully good) news.

Some cables that carry the overload threshold :

S530     Pin 20  I/O Routing Assign Bus
S549     Pin 16  From : Program Fader Bus TO : Master Bus Cards
S577     Pin 10  From SL556X Intermediate Group Fader TO : SL557F Routing Assign Master
S509     Pin   7  Prog/Pan Bus Links
S539:A  Pin   1  Film Pan Bus Links

matt

  • Jr. Member
  • **
  • Posts: 82
  • Karma: +2/-0
    • Reutlingen, Germany
Re: 5K film version modifications
« Reply #8 on: October 12, 2015, 10:32:59 PM »
ok - done.

Providing the overload threshold did the trick.

I will now focus on other severe problems.